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If you're using Google Docs for academic writing, you'll probably need to be familiar with the APA format. Although you can use the Google Docs template, it also helps you learn how to set up APA format manually in Google Docs. Your supervisor may have specific requirements, but most APA documents should include the following: two-spaced text without extra spaces between
paragraphs. Size 12 times new Roman font, or similarly readable font. One-inch page margins everywhere. A header that contains your paper title and page number. A cover page containing the title of your newspaper, your name, and the name of your school. Body sections start with a 1/2-inch indent. Links to the page at the end of the paper. Text quotations for specific quotation
marks or facts. The Google Doc APA template contains titles that may or may not be needed. For example, the tutorial may not require the Methodology or Results section. The American Psychological Association website has official guidelines for APA style. Google Docs provides multiple templates that automatically format your documents. To set up an APA template in Google
documents: Open a new document and choose File &gt; New &gt; From Template. The template gallery opens on a separate browser tab. Scroll to the Education section and select Report APA. A new document opens that contains text that appears in .a format. If the correct formatting already exists, you just need to change the words. If there are sections you don't need, delete
them. Since the template may be a little confusing, you should understand how to configure the APA style in Google Docs step by step. Once you've formatted the paper, you can save it so that it can be used as your personal template for the future: Change the font to times new roman and font size 12. By default, Google Docs uses all 1-inch margins, so you don't have to change
the margins. Select Insert &gt; Headers and Footers &gt; Header. The header font will be restored as the default, so change it to 12 points in Times New Roman and type the paper title in all uppercase letters. You can use the abbreviated version of your title if it is especially long. Click Insert &gt; Page Numbers &gt; Page Count. Move the text pointer to the left side of the page
number, and press spacebar or tab key until it is aligned with the upper right margin, and then select the check box under Different first page. The text you entered disappears from the first page, but it appears on the following pages. Type Current Head: followed by a space, then type the title in all magnifications. Type number 1, then move the text pointer to the left side of the
page number, and press spacebar or tab key until it is aligned with the upper right margin. Make sure that the font is set to the same font as the rest of the text. Click or tap anywhere below the header, and then click Format &gt; Line Spacing &gt; Double. Alternatively, at the top of the page, select the Line Spacing icon on the toolbar and select Double. Press Enter until the text
cursor in the middle of the page, and select Align in the middle. Type the full title of the paper, your full name, and your school name in separate lines. To start a new page, click Insert &gt; Break &gt; Page Break. Select Align Center, and then type Abstract. Press Enter, and then select Left Alignment. Then, in the indented table, type your summary. The default Google Doc 0.5
inch is suitable for APA format. To start a new page, select Insert &gt; Break &gt; Page Break, then press the Tab key and start typing the paper body. Start each new paragraph indented. When you're done with the paper body, select &gt; &gt; Page break annex, &gt; Break to create a new page for references. At the end of the paper, there should be a separate page that begins
with the word References (without quotation marks) under the heading. The appropriate format for each reference depends on the source type. For example, use the following format to refer to articles on the Web: Author's last name, first name (year, date). Title. Publication. Url. So, an online news article may refer as follows: Your references should be in alphabetical order of the
author's last name, and each entry needs a hanging indent, which means that each line after the first one is indented. The APA style also requires quotations in the text. Follow all the facts or citations in the citation format (Author last, year of publication, p. #) after the quote or before the end of the sentence. For example, you can exclude a page number by referring to the entire
work. Leslie Bloom updated July 01, 2018 When writing a comprehensive article, paper or other written work, may need to be interviewed by others in order to get more information. How to add content to the interview varies depending on the style of the guide you follow in your writing. If you use American Psychological Association (APA) style, your interview should refer to either
personal communication or detailing your text. The APA interview writing format has specific rules on how to write an interview paper. APA format for interviews requires that you explain the clear purpose of your interview. You should not use interviews for information from elsewhere, such as publications or web sources. Before the interview, you should be familiar with the
background literature and be prepared for clear and concise questions. The published studies do not include detailed or honest discussion of the biases in patient reporting in emergency medicine. Introduce the topic of the conversation in the text, describing his qualifications, background, and why he or she is suitable for answering your questions. I contacted Jane Jones, M.D.,
Ph.D., to be aware of the discussion of patient reporting bias. Dr Jones is an expert in the field, having practiced for 15 years and published high-profile studies that accounted for patient reporting biases. Ask the interviewer when explaining his answer to the interviewer Paper. This is important to provide a context in which the interviewee submitted a fact or opinion. Make it clear
whether the question was open-ended or close. To evaluate the methods used to correct reporting bias, I asked Dr. Jones by phone, What are the steps you used in your research to account for reporting bias? I also asked him to discuss other prejudices that need to be taken into account in the observational studies. Use quotation marks, not paraphrasing, to quote specific
information and facts provided by the interviewee. According to the APA nature, a longer quote of more than 40 words should be cancelled. Dr Jones replied: My main method of correcting reporting bias is a carefully constructed questionnaire instead of a free-form patient interview. A longer discussion about other biases should be canceled with a block quote. When quoting
sources that use APA chat format, you must always add a text statement in parentheses. The quote must be included immediately after the quoted or paraphrased text and must include the first initial, surname, personal communication and date of the interview. My main method of correcting reporting bias is a carefully constructed questionnaire instead of a free-form patient
interview. (J. Jones, Personal Communication, April 9, 2018). If you mention an interviewee in a text that introduces quoted text or paraphrased text, you don't need to add a name to a text cit. Dr Jones argues that the questionnaire allows for more honesty and accuracy in reporting (personal communication, April 9, 2018). The APA chat format does not require a reference to the
conversation in your reference list because it is not a source found by another person. The Verywell/Nusha Ashjaee APA format is the official style of the American Psychological Association. It is used in writing psychology and other social sciences. These style guidelines specify different aspects of the presentation and layout of the document, including the structureds of pages,
the way the references are organized, and the way sources are referenced. This format also provides for abstract use, which aims to briefly summa the basic data contained on paper. Although sometimes overlooked or only an afterthought, summary is an important part of any academic or professional paper. This brief review serves as a summary of what your paper contains, so
it should briefly and accurately represent what your paper is about and what the reader can expect to find. Summary is a critical component of APA paper. Use a few simple steps to create an abstract summary after the format. Well done, abstract creates interest in their work and helps readers learn when the paper is of interest to them. The summary is the second page of a lab
report or APA-sized paper and should immediately follow the cover page. Think of the abstract as a very condensed all your paper. Your abstract goal is to give a brief but comprehensive overview of your paper. It should work in the same way as your cover page – it should allow a person to quickly determine what your paper is talking about when reading it. Your summary is the
first thing that most people read, and it's usually that announces your decision to read the rest of your paper. Abstract is the most important paragraph of the whole paper, according to the APA Publishing Guide. Good abstraction will let the reader know that your paper is worth reading. According to official guidelines of the American Psychological Association, abstract should be
short but packed with information. Each sentence must be written with maximum effect. To keep the abstract short, focus on adding only four or five key points, concepts, or finds. The summary must also be objective and precise. The abstract is intended to report rather than comment. This should accurately reflect what your paper is about. Add only the information that is included
in your paper body. First, write your entire newspaper. Although the summary is at the beginning of your paper, it should be the last part you write. Once you have completed the final draft of your psychology paper, use this guide for writing your abstract. Start your summary on a new page. Place your running head and page number 2 in the upper-right corner. Center the word
Abstract at the top of the page. Know the number of your target words. The summary should be between 150 and 250 words. If you write your paper on psychology of course, your professor may have specific word requirements, so be sure to ask. The summary should be written in only one paragraph without indentation. Structure the abstract in the same order as your paper.
Start with a brief summary of the introduction, and then continue with the document method, results, and discussion sections. Check out other summaries in professional journals for examples of how to summarize paper. Note the main points that the authors chose to mention in the abstract. Use these examples as a guide by selecting your paper's main ideas. Write your abstract
sketch. Use the format you need for your paper type (see the following sections). While you should aim for brevity, be careful not to make your summary too short. Try writing one to two sentences that summe up each part of the paper. If you have a rough draft, you can change the length and clarity. Invite a friend to read the abstract. Sometimes having someone look at your
abstract fresh eyes can provide perspective and help you spot possible typos and other mistakes. The size of the abstract size also depends on the type of paper to be written. For example, the summary of an experimental paper differs from the For an experimental report, your summary should: Identify the problem. In many cases, you should first ask the question you wanted to
investigate and your hypothesis. Describe the subjects. Indicate how many participants participated and how they were selected. For example, in this study, 215 undergraduate students were randomly assigned [to experimental status] or [control status]. Describe the study method. For example, you can identify whether you used internal, object-to-object, or mixed design. Give me
the basic findings. This is essentially a brief preview of the results of your paper. Provide any conclusions or effects of the study. What results could be shown and what guidance does it provide for future studies? If your paper is a meta-analysis or a literature review, your summary should: describe the problem of interest. In other words, what did you study in your analysis or
review? Please explain the criteria used to select the studies contained in the document. There may be many different studies dedicated to your topic. Your analysis or review probably only looks at some of these studies. For what reason did you choose these specific studies to be included in your study? Identify the participants in the studies. Inform the reader who participated in
the studies. Were they students? Older adults? How were they selected and assigned? Please provide the main results. Again, it's essentially a quick peek at what readers will find when they read their results in the section. Don't try to involve everything. Just provide a very brief summary of your main conclusions. Describe any conclusions or consequences. What do these results
mean and what do they show about the research that exists on this particular topic? Psychology papers such as lab reports and APA format articles often require abstract. In such cases, too, the summary should cover all the key elements of your paper, including introduction, hypothesis, methods, results and discussion. Keep in mind that although the summary should be placed
at the beginning of the paper (immediately after the cover page), you will write the abstract last after you have completed the final draft of your paper. To ensure that all your APA formatting is correct, consider consulting a copy of the publication manual of the American Psychological Association. Abstract can be very short, but it is so important that the official APA style manual
defines it as the most important section of your entire paper. Careful attention to detail can ensure that your abstract does a good job of representing the contents of your paper. If possible, take your paper to the school writing lab for help. Thanks for the feedback! What are your concerns? Concerns?
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